Dec 152017
 
Patch file to upgrade Adaptec's EZ-SCSI to version 3.03.
File UPGRADE.ZIP from The Programmer’s Corner in
Category HD Utilities
Patch file to upgrade Adaptec’s EZ-SCSI to version 3.03.
File Name File Size Zip Size Zip Type
PATCH1.INC 45928 43898 deflated
PATCH2.INC 119265 115267 deflated
README.TXT 3952 649 deflated
TPCREAD.ME 199 165 deflated
UPGRADE.BAT 4941 1097 deflated

Download File UPGRADE.ZIP Here

Contents of the README.TXT file


///////////////////////////////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
/ UPGRADE to EZ-SCSI v3.03 README \
///////////////////////////////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
/ \
/ \
/ Welcome to the EZ-SCSI Upgrade program. This program will upgrade your \
/ Adaptec EZ-SCSI software from any previous version of EZ-SCSI to EZ-SCSI \
/ 3.03. If you do not have EZ-SCSI already installed on your system this \
/ upgrade program will not update any files. \
/ \
/ \
/ To upgrade, type: \
/ \
/ UPGRADE C:\SCSI \
/ \
/ \
/ where C:\SCSI is the location of your previous EZ-SCSI installation. \
/ If you wish to undo the patch upgrade, you will find a file named \
/ UNPATCH.BAK in the OLDSYS directory. Rename this file to UNPATCH.BAT \
/ and run the file. \
/ \
///////////////////////////////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
/ \
/ This upgrade program will upgrade the following files: \
/ \
/ \
/ ASPI2DOS.SYS \
/ ASPI4DOS.SYS \
/ ASPI7DOS.SYS \
/ ASPI8DOS.SYS \
/ ASPIEDOS.SYS \
/ \
/ ASPIDISK.SYS \
/ *ASPICD.SYS \
/ \
/ \
/ \
/ * => ASPICD.SYS from EZ-SCSI 1.0 will not be \
/ upgraded by this program. Users of EZ-SCSI \
/ 1.0 who want the latest ASPICD.SYS will need \
/ to order the standard upgrade by calling one \
/ of the numbers listed below between the hours \
/ of 6:00am and 5:00pm Pacific Standard Time: \
/ \
/ In the U.S.A. and Canada : (800)442-7274 \
/ International Orders : (408)957-7274 \
/ \
/ \
/ \
///////////////////////////////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\



 December 15, 2017  Add comments

Leave a Reply