Dec 102017
 
Fix for need to use loadfix with DOS 5. Fixes PKLite.
File FIXLOAD.ZIP from The Programmer’s Corner in
Category Tutorials + Patches
Fix for need to use loadfix with DOS 5. Fixes PKLite.
File Name File Size Zip Size Zip Type
LOWFIX.DOC 1982 828 deflated
LOWFIX.EXE 6856 6635 deflated

Download File FIXLOAD.ZIP Here

Contents of the LOWFIX.DOC file




LOWFIX - Patches PKLITE(tm) and EXEPACK files


LOWFIX is a simple patch program for compressed executable
programs which allows many of them to run under MS-DOS 5.0 when
loading below 64K. Many programs that require the LOWFIX program
that comes with DOS 5.0 can be patched and run without LOWFIX,
thus allowing the compressed executable all memory available.

LOWFIX has patches for the following:

PKLITE Version 1.00/1.03: Patched to run in low memory.
Works for both regular and extra compressed executables.

PKLITE Version 1.05: Corrects bug, (minor ananomly) with
certain programs that don't compress properly. Many
programs that don't run when compressed, can be patched
after compressing.

EXEPACK: The majority of EXEPACKed files can be patched.
These programs are identified by the 'Packed file is
corrupt' message when run. Not all EXEPACKed files can
be patched so ALWAYS keep a backup of the original
before trying the LOWFIX. Newer packed files don't
need to be patched, and LOWFIX doesn't try to patch
them. There may be different older versions of packed
files that don't get patched correctly.


DISCLAIMER

This program and accompanying documentation are provided
"as is" without warranty of any kind. The entire risk as
to the results and performance of the software is assumed
by you.


If you have any questions, you can leave e-mail to:

Steve Burg
CompuServe [71370,2321]
RelayNet or InterLink in the Compression conferences

PKLITE is a trademark of PKWARE Inc.
MS-DOS is a registered trademark of Microsoft Inc.


 December 10, 2017  Add comments

Leave a Reply