Dec 272017
 
Replacement install program for Freelance Graphics 1.0 for OS/2. Fixes "requires OS/2 1.2" message during installation.
File FLGOS2.ZIP from The Programmer’s Corner in
Category OS/2 Files
Replacement install program for Freelance Graphics 1.0 for OS/2. Fixes “requires OS/2 1.2” message during installation.
File Name File Size Zip Size Zip Type
INSTALL.EXE 171488 70591 deflated
INSTALL.TXT 983 453 deflated

Download File FLGOS2.ZIP Here

Contents of the INSTALL.TXT file


***** Lotus OS/2 Products : *****

FILE: INSTAL.INF
TITLE: Installing Freelance on OS/2 version 2.0.
PRODUCT: Freelance Graphics 1.0 for OS/2
DATE: 23-Feb-1992

************************************

The updated version of the Install for Freelance Graphics
for OS/2 is required to install Freelance on systems using
OS/2 version 2.0.

When attempting to install Freelance Graphics for OS/2 onto a
computer with OS/2 version 2.0 with the older install, the
error message:

"You need OS/2 1.2 or later to install Freelance Graphics"


appears on the screen and the Install program quits. Using the
new version of install fixes the problem.

The new install is found in the LotusB forum library 3
Freelance for OS/2. The file to download is called
INSTAL.ZIP.

Rename the old install.exe, download INSTAL.ZIP from library 3
to your program directory, UNZIP the INSTAL.ZIP file, and
install using the new install.




 December 27, 2017  Add comments

Leave a Reply