Dec 132017
 
GNU EMACS for OS/2 2.0. Requires HPFS. Part 1 of 7.
File EMACS1.ZIP from The Programmer’s Corner in
Category OS/2 Files
GNU EMACS for OS/2 2.0. Requires HPFS. Part 1 of 7.
File Name File Size Zip Size Zip Type
COMBINE.CMD 113 47 deflated
EMACS.DOC 18385 6123 deflated
EMACSBIN.001 414214 413367 deflated
README 629 406 deflated

Download File EMACS1.ZIP Here

Contents of the README file


GNU EMACS for OS/2 2.0. Please read the doc's!!! You must "dump emacs"
before running it. You must also make sure emx.dll is in your libpath
(your os2\dll directory is also fine).

EMACS requires HPFS to run. Do not bother with it if you only have FAT or
little free space on your HPFS partition. This is because it is a ported
UNIX program. (needs long filenames).

Unzip each part then run combine.cmd to put it back together.

You must have an unzooer (ZOO210.EXE is current, but a newer one should
work. BOOZ.EXE doesn't work.) Extract into your root directory
so that a \emacs directory is created.



 December 13, 2017  Add comments

Leave a Reply