Dec 262017
 
CMPQWK 1.40C Beta update for registered users. You will need to have a *registered* version (1.40a or higher) to use this update.

Full Description of File


CMPQwk 1.4 Beta update release.
This file will only work if you
have version 1.4a or greater
currently installed.


File CNEW140C.ZIP from The Programmer’s Corner in
Category BBS Files
CMPQWK 1.40C Beta update for registered users. You will need to have a *registered* version (1.40a or higher) to use this update.
File Name File Size Zip Size Zip Type
ANSI.TXT 2179 1029 deflated
BETA.TXT 404 257 deflated
CHANGES.TXT 4264 1963 deflated
CMPQWK.EXE 614656 183825 deflated
CMPQWK.HLP 531898 137850 deflated
CMPSPELL.DLL 17920 9031 deflated
CMPVIEW.EXE 83456 30471 deflated
CMPVIEW.HLP 21932 8732 deflated
FILE_ID.DIZ 118 104 deflated
README.TXT 918 528 deflated
UPDATE.EXE 35328 13408 deflated

Download File CNEW140C.ZIP Here

Contents of the README.TXT file


CMPQwk 1.4 Beta update release.
This file will only work if you
have version 1.4a or greater
currently installed.
****CMPQwk 1.4c+ UPDATE****

Note: to use this update you need a REGISTERED working
copy of 1.4 (or later). If you have an earlier version,
procure the upgrade files for 1.31 and 1.4x BEFORE
trying to use this update. IT WILL NOT WORK on versions
earlier than 1.4b! Don't try it! You'll be unhappy if
you do.

Please run UPDATE.EXE to install this upgrade.

Note: if you picked "QUICK EXIT" the last time you ran the
program, you MUST re-start it (re-opening your last packet
in the process) and select "EXIT" prior to running this
release. Failure to do so may cause you much heartache,
so go ahead and do that now.

You must have a working copy of 1.40 or 1.4B to use this
update.

Please see the documentation for ways to reach us via
various networks, CIS, etc.

Derek Backus
Todd Henschell
CMPQwk Development Team

------------end of 1.4c update readme.txt-------------


 December 26, 2017  Add comments

Leave a Reply